package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(<?=>)|[^[:upper:]+|^ ]`)
var str = `aA azee + B => C=`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}