#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^((?:.*?,){3})[^,]*,(.*)$"
Local $sString = "a,b,c,d,e,f " & @CRLF & _
"g,h,i,asj,k,l"
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)