package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^((?:.*?,){3})[^,]*,(.*)$`)
var str = `a,b,c,d,e,f
g,h,i,asj,k,l`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}