$re = '/^((?:.*?,){3})[^,]*,(.*)$/m';
$str = 'a,b,c,d,e,f
g,h,i,asj,k,l';
$subst = "$1$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;