#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^:\w]|\A)n\(\)"
Local $sString = "n()" & @CRLF & _
" n()" & @CRLF & _
"a = n()" & @CRLF & _
"b = runif(n())" & @CRLF & _
"function()" & @CRLF & _
"dplyr::n()"
Local $sSubst = "$1dplyr::n()"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)