package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^:\w]|\A)n\(\)`)
var str = `n()
n()
a = n()
b = runif(n())
function()
dplyr::n()`
var substitution = "$1dplyr::n()"
fmt.Println(re.ReplaceAllString(str, substitution))
}