#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\s*(.*?)\.)(\s*(.*?)\.)(\s*(.*?)\.)(.*)"
Local $sString = "Phrase 1.Phrase 2. Phrase 3. Phrase 4."
Local $sSubst = "$2\n$4\n$6\n$7"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)