#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?m)(?<=\.actionBlock\[selected\]\s*{[^{}]+?^\s*color:\s*)([^;]+);"
Local $sString = ".actionBlock[selected] {" & @CRLF & _
" background-color: var(--gray11);" & @CRLF & _
" color: var(--gray11);" & @CRLF & _
"}"
Local $sSubst = " #FFF; /* EDITED :$1 */"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)