#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(?m)(?<=^info)(?:\r?\n){2}:(?:\r?\n){2}"
Local $sString = "info" & @CRLF & _
"" & @CRLF & _
":" & @CRLF & _
"" & @CRLF & _
"I went to Paris" & @CRLF & _
"" & @CRLF & _
"xxx" & @CRLF & _
"" & @CRLF & _
"yyy" & @CRLF & _
"" & @CRLF & _
"zzz" & @CRLF & _
"" & @CRLF & _
"info" & @CRLF & _
"" & @CRLF & _
":" & @CRLF & _
"" & @CRLF & _
"I went to Italy" & @CRLF & _
"" & @CRLF & _
"aaa" & @CRLF & _
"" & @CRLF & _
"bbb" & @CRLF & _
"" & @CRLF & _
"ccc" & @CRLF & _
""
Local $sSubst = " : "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)