#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "Src\/High\/SS\/(?!FormCalc).+"
Local $sString = "Src/High/SS/ATG_Help " & @CRLF & _
"Src/High/SS/ConvCalc " & @CRLF & _
"Src/High/SS/ConvX " & @CRLF & _
"Src/High/SS/EFiling " & @CRLF & _
"Src/High/SS/Edit " & @CRLF & _
"Src/High/SS/FormCalc " & @CRLF & _
"Src/High/SS/FormDisp " & @CRLF & _
"Src/High/SS/Image " & @CRLF & _
"Src/High/SS/Import " & @CRLF & _
"Src/High/SS/Importables " & @CRLF & _
"Src/High/SS/Intrview " & @CRLF & _
"Src/High/SS/Intrview/Dialog " & @CRLF & _
"Src/High/SS/Intrview/Dialog/Facades " & @CRLF & _
"Src/High/SS/Intrview/Dialog/Facades/PrivateHeaders " & @CRLF & _
"Src/High/SS/Intrview/Dialog/PrivateHeaders " & @CRLF & _
"Src/High/SS/Misc"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")