using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Src\/High\/SS\/(?!FormCalc).+";
string input = @"Src/High/SS/ATG_Help
Src/High/SS/ConvCalc
Src/High/SS/ConvX
Src/High/SS/EFiling
Src/High/SS/Edit
Src/High/SS/FormCalc
Src/High/SS/FormDisp
Src/High/SS/Image
Src/High/SS/Import
Src/High/SS/Importables
Src/High/SS/Intrview
Src/High/SS/Intrview/Dialog
Src/High/SS/Intrview/Dialog/Facades
Src/High/SS/Intrview/Dialog/Facades/PrivateHeaders
Src/High/SS/Intrview/Dialog/PrivateHeaders
Src/High/SS/Misc";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}