package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^<p>(.*)</p>$`)
var str = `<p><p>{'Area': 'Square',</p>\n<p> <tr> <td>'Flag': 'com'}</p></p>`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}