$re = '/^.*?(\S+)$/m';
$str = 'Austria: ac.at
Bangladesh: ac.bd
Belgium: ac.be
China: ac.cn
Cyprus: ac.cy
India: ac.in';
$subst = "$Resolved URL$ LIKE \"*$1/*\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;