import Foundation
let pattern = #"^.*?(\S+)$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Austria: ac.at
Bangladesh: ac.bd
Belgium: ac.be
China: ac.cn
Cyprus: ac.cy
India: ac.in
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$Resolved URL$ LIKE "*$1/*""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)