package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[0-9]{7,}`)
var str = `6285669871 already in history
6281246983002 not in history
08693461287 not found
6194637899 already in history `
var substitution = "<account>"
fmt.Println(re.ReplaceAllString(str, substitution))
}