// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^[0-9]{7,}").unwrap();
let string = "6285669871 already in history
6281246983002 not in history
08693461287 not found
6194637899 already in history ";
let substitution = "<account>";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}