$re = '/^[0-9]{7,}/m';
$str = '6285669871 already in history
6281246983002 not in history
08693461287 not found
6194637899 already in history ';
$subst = "<account>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;