package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\{\{Term\|([^|]+)\|content=([a-z]+)}}}`)
var str = `{{Term|AbCdEf|content=abcdef}}
{{Term|AbCdEf|content=abcdef}}
{{Term|ABC|content=abc}}
Term|AbCdEf|content=abcdef
{{Term|AbCdEf|content=abcde}}
{{Term|AbCdE|content=abcdef}}
{{Term|AbCdEf|content=aBcdef}}
{{Term|content=}}`
var substitution = "{{Term|$2}}"
fmt.Println(re.ReplaceAllString(str, substitution))
}