# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:\/[a-fA-Z0-9]*)+$//gm;t' <<< "/cab/user/core1/bdc49fd8/bd77de6ce"