package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:/[a-fA-Z0-9]*)+$`)
var str = `/cab/user/core1/bdc49fd8/bd77de6ce`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}