using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:/[a-fA-Z0-9]*)+$";
string substitution = @"";
string input = @"/cab/user/core1/bdc49fd8/bd77de6ce";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}