import re
regex = re.compile(r"(?:/[a-fA-Z0-9]*)+$", flags=re.MULTILINE)
test_str = "/cab/user/core1/bdc49fd8/bd77de6ce"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)