#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "cursos\/(.+)\/(.+)"
Local $sString = "meusite.com/cursos/matem/algebra-linear" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)