#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)&([aeoz])uml\b"
Local $sString = "ä" & @CRLF & _
"&zuml" & @CRLF & _
"ö" & @CRLF & _
"ë" & @CRLF & _
""
Local $sSubst = " $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)