package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\[(x)\]|\[(\d*)\]`)
var str = `"[x] Alpha
[33] Beta]"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}