#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^<>]*>"
Local $sString = "<p>Environments subject.</p>" & @CRLF & _
"<ul><li> property ;</li></ul><ul><li>markets and exchange;</li></ul>" & @CRLF & _
"<p class="MsoNormal" style="margin: 0cm 0cm 0pt;">"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)