const regex = new RegExp('<[^<>]*>', 'gm')
const str = `<p>Environments subject.</p>
<ul><li> property ;</li></ul><ul><li>markets and exchange;</li></ul>
<p class="MsoNormal" style="margin: 0cm 0cm 0pt;">`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);