re = /<[^<>]*>/m
str = '<p>Environments subject.</p>
<ul><li> property ;</li></ul><ul><li>markets and exchange;</li></ul>
<p class="MsoNormal" style="margin: 0cm 0cm 0pt;">'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result