import re
regex = re.compile(r"<[^<>]*>", flags=re.MULTILINE)
test_str = ("<p>Environments subject.</p>\n"
"<ul><li> property ;</li></ul><ul><li>markets and exchange;</li></ul>\n"
"<p class=\"MsoNormal\" style=\"margin: 0cm 0cm 0pt;\">")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)