// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)<[^<>]*>").unwrap();
let string = "<p>Environments subject.</p>
<ul><li> property ;</li></ul><ul><li>markets and exchange;</li></ul>
<p class=\"MsoNormal\" style=\"margin: 0cm 0cm 0pt;\">";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}