#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^((\d{11})|((\d{3}[-.\/]){3}\d{2}))$"
Local $sString = "/*https://www.geradordecpf.org/*/" & @CRLF & _
"784.267.866-93" & @CRLF & _
"087.465.490-48" & @CRLF & _
"747.507.895-77" & @CRLF & _
"55465881798" & @CRLF & _
"554.658.817-98" & @CRLF & _
"554.AA9.817-98" & @CRLF & _
"554.658.817/98" & @CRLF & _
"554-658.817/98" & @CRLF & _
"577 333 506 97" & @CRLF & _
"78913560178"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")