package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^((\d{11})|((\d{3}[-.\/]){3}\d{2}))$`)
var str = `/*https://www.geradordecpf.org/*/
784.267.866-93
087.465.490-48
747.507.895-77
55465881798
554.658.817-98
554.AA9.817-98
554.658.817/98
554-658.817/98
577 333 506 97
78913560178`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}