$re = '/^((\d{11})|((\d{3}[-.\/]){3}\d{2}))$/m';
$str = '/*https://www.geradordecpf.org/*/
784.267.866-93
087.465.490-48
747.507.895-77
55465881798
554.658.817-98
554.AA9.817-98
554.658.817/98
554-658.817/98
577 333 506 97
78913560178';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);