#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[^m]>"
Local $sString = "<test@gmail.com>" & @CRLF & _
" >Lorem ipsum dolor sit amet,<test@gmail.com> consectetur" & @CRLF & _
" >adipiscing elit. Integer nec >" & @CRLF & _
" >odio. Praesent libero. Sed cursus ante dapibus diam. Sed nisi. Nulla " & @CRLF & _
" >quis sem at nibh elementum imperdiet.Duis sagittis ipsum. Praesent " & @CRLF & _
" >mauris. Fusce nec tellus sed augue semper porta. Mauris massa. " & @CRLF & _
" >Vestibulum lacinia arcu eget nulla. Class aptent taciti sociosqu. " & @CRLF & _
" <test@gmail.com>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)