using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"payload:\\""(.+?)\\\\\\""\\\\";
string input = @"version:1 response:<status:200 message:\""OK\"" payload:\""{\\\""id\\\"":\\\""ll2.card_4U45pAWUMCLhsu\\\"",\\\""uid\\\"":\\\""ll2.acc_727V8M6GjPJ9I26CqZHgxN\\\""}\\\""\\013\\022\\006ll2-cc\\032\\0019\"" endorsement:<endorser:\""\\n\\007PASSKIT\\022\\224\\010>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}