$re = '/payload:\\\\"(.+?)\\\\\\\\\\\\"\\\\\\\\/';
$str = 'version:1 response:<status:200 message:\\"OK\\" payload:\\"{\\\\\\"id\\\\\\":\\\\\\"ll2.card_4U45pAWUMCLhsu\\\\\\",\\\\\\"uid\\\\\\":\\\\\\"ll2.acc_727V8M6GjPJ9I26CqZHgxN\\\\\\"}\\\\\\"\\\\013\\\\022\\\\006ll2-cc\\\\032\\\\0019\\" endorsement:<endorser:\\"\\\\n\\\\007PASSKIT\\\\022\\\\224\\\\010>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);