package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s+\d+$`)
var str = `0 100 Continuity_PPMU_mV XSCI 140
1 100 Continuity_PPMU_mV XSCI 12
2 100 Continuity_PPMU_mV XSCI 76
3 100 Continuity_PPMU_mV XSCI 204
4 101 Continuity_PPMU_mV XSCO 139`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}