#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([^'\w\s]|'(?![^\W\d_])|(?<![^\W\d_])')|(?='(?<=[^\W\d_]')(?=[^\W\d_]))|\s+"
Local $sString = "Who's kid are you? my ph. is +1-6466461022.'Bye!'" & @CRLF & _
"Who's kid are you? my ph. is +1-6466461022.Bye!"
Local $sSubst = "\n\1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)