#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)((?:src|href)\s*=\s*")((?!{{\s*asset)[^"]+)"
Local $sString = "<img src="icons/google-icon.svg" > " & @CRLF & _
"//Replace to: " & @CRLF & _
"<img src="{{asset('icons/google-icon.svg')}}" >" & @CRLF & _
"" & @CRLF & _
"//Find:" & @CRLF & _
"<link href="css/style.css"> " & @CRLF & _
"//Replace to: " & @CRLF & _
"<link href="{{asset('css/style.css')}}">"
Local $sSubst = "$1{{asset('$2')}}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)