const regex = /(var|let)\s?(\w+)\s?\=\s?(?=require)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(var|let)\\s?(\\w+)\\s?\\=\\s?(?=require)', 'g')
const str = `var expressJwt = require('express-jwt');`;
const subst = `const $2 = `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);