use strict;
my $str = 'var expressJwt = require(\'express-jwt\');';
my $regex = qr/(var|let)\s?(\w+)\s?\=\s?(?=require)/p;
my $subst = 'const $2 = ';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";