import Foundation
let pattern = #"(var|let)\s?(\w+)\s?\=\s?(?=require)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"var expressJwt = require('express-jwt');"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"const $2 = "#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)