import re
regex = re.compile(r"(var|let)\s?(\w+)\s?\=\s?(?=require)")
test_str = "var expressJwt = require('express-jwt');"
subst = "const $2 = "
result = regex.sub(subst, test_str)
if result:
print(result)