re = /(var|let)\s?(\w+)\s?\=\s?(?=require)/
str = 'var expressJwt = require(\'express-jwt\');'
subst = 'const $2 = '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result