using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(^|[^\/\n])\/([^\/\n]|$)";
string substitution = @" ";
string input = @"NOOOOO//ABCDEFGHI/asdfasd//sdkksksks
/as12
as123/
asd123//
//
//a//
/";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}