$re = '/(^|[^\/\n])\/([^\/\n]|$)/m';
$str = 'NOOOOO//ABCDEFGHI/asdfasd//sdkksksks
/as12
as123/
asd123//
//
//a//
/';
$subst = " ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;