#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\\\\(?!\\)"
Local $sString = "\\number" & @CRLF & _
"\\A" & @CRLF & _
"\\b" & @CRLF & _
"\\B" & @CRLF & _
"\\d" & @CRLF & _
"\\D" & @CRLF & _
"\\s" & @CRLF & _
"\\S" & @CRLF & _
"\\w" & @CRLF & _
"\\W" & @CRLF & _
"\\Z" & @CRLF & _
""
Local $sSubst = "\\"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)