# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=^(.{22}|.{41}|.{45}|.{53}|.{64}))/\t/gm;t' <<< "USERNAME SESSIONNAME ID STATE IDLE TIME LOGON TIME
username console 9 Active 4:22 3/24/2023 8:02 AM
username 9 Active 4:22 3/24/2023 8:02 AM"