using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=^(.{22}|.{41}|.{45}|.{53}|.{64}))";
string substitution = @"\t";
string input = @"USERNAME SESSIONNAME ID STATE IDLE TIME LOGON TIME
username console 9 Active 4:22 3/24/2023 8:02 AM
username 9 Active 4:22 3/24/2023 8:02 AM";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}