const regex = new RegExp('(?<=^(.{22}|.{41}|.{45}|.{53}|.{64}))', 'gm')
const str = `USERNAME SESSIONNAME ID STATE IDLE TIME LOGON TIME
username console 9 Active 4:22 3/24/2023 8:02 AM
username 9 Active 4:22 3/24/2023 8:02 AM`;
const subst = `\t`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);